Учебные материалы
Для преподавателей
Работы студентов
Справочная и техническая литература
Статьи по темам

Двухвыборочный t-тест с различными дисперсиями

1 1 1 1 1 1 1 1 1 1 Рейтинг 4.00 (1 Голос)

Лабораторная работа 1. Двухвыборочный t-тест с различными дисперсиями.

Цель работы – определить, принадлежат ли две группы измерений одной генеральной совокупности, или они различны.

Ход выполнения работы.

1. Выполните расчет с помощью функций на Листе.

1.1. Создайте книгу Excel.

1.2. Введите исходные данные для двух групп измерений .

1.3. Используя приведенные формулы, выполните расчет:

среднее выборочное

;

;

дисперсия:

;

;

Расчетное (фактическое) нормированное отклонение:

Стандартное нормированное отклонение:

tst = СТЬЮДРАСПОБР(Рдоверит; степень свободы);

Доверительная вероятность: Рдоверит = 1-0,95= 0,05.

Степень свободы: k = n1+n2-2.

1.4. Используя функцию ЕСЛИ(), сравните расчетное и стандартное нормированные отклонения и примите, или отвергните 0-гипотезу.

2. Выполните расчет с помощью надстройки Анализ данных.

2.1. Откройте меню «Сервис» ® «Анализ данных».

2.2. В окне диалога «Анализ данных» выберите «Двухвыборочный t-тест с различными дисперсиями».

2.3. В окне «Двухвыборочный t-тест с различными дисперсиями» введите диапазон ячеек, содержащих 1-ю выборку, и диапазон ячеек, содержащих 2-ю выборку. В параметрах вывода отметьте «новый рабочий лист». Выполните расчет, нажав кнопку ОК.

2.4. Изучите результаты расчета, сравните их с расчетом, выполненным на Листе.

 

1

A

B

C

D

E

F

G

H

I

J

K

2

       

Т-тест

           

3

 

Исходные данные

               

4

       

Квадрат отклонения

         

5

 

Значения

   

в группе

           

6

n

X1

X2

 

dX1

dX2

 

Тф

Рдоверит

Тst

0-гипотеза

7

1

580

504

 

2809

484

 

4,118178

0,05

2,1199

Нет

8

2

692

560

 

3481

1156

         

9

3

700

420

 

4489

11236

         

10

4

621

600

 

144

5476

 

Если Тфактическое > Tst, то выборки

11

5

640

580

 

49

2916

 

различны

     

12

6

561

530

 

5184

16

         

13

7

680

490

 

2209

1296

         

14

8

630

580

 

9

2916

         

15

9

593

470

 

1600

3136

         

16

 

Среднеарифметическое

Сумма

           

17

 

633

526

 

19974

28632

         

18

       

Дисперсия

         

19

       

2496,75

3579

         

20

 

Используемые формулы Т-теста

           

21

 

Тф=ABS(B14-C14)/КОРЕНЬ((E14+F14)*(2*A12)/(2*A12-2)/(A12*A12))

   

22

 

Тst=СТЬЮДРАСПОБР(I4;2*A12-2)

           

23

 

0-гипотеза=ЕСЛИ(H4>J4;"Нет";"Да")

           

24

                     

25

       

Дисперсионный анализ

       

26

       

Квадрат отклонения

         

27

 

Ср. арифм. для Х1 и Х2

для совокупности

         

28

1

579,5

   

0,25

5700,25

         

29

2

     

12656,25

380,25

         

30

3

     

14520,25

25440,25

         

31

4

     

1722,25

420,25

         

32

5

     

3660,25

0,25

         

33

6

     

342,25

2450,25

         

34

7

     

10100,25

8010,25

         

35

8

     

2550,25

0,25

         

36

9

     

182,25

11990,25

         

38

 

Dy

100126,5

 

Ky

17

         

39

 

Dz

48606

 

Kz

16

         

40

 

Dx

51520,5

 

Kx

1

         

41

                     

42

 

Sy

5889,794

               

43

 

Sz

3037,875

               

44

 

Sx

51520,5

 

F

16,95939

         

46

 

Используемые формулы дисперсионного анализа

     

47

 

N - общее число измерений

а - число групп измерений

   

48

 

Dy=СУММ(E25:F33)

 

Ky=N-1

   

Sy=Dy/Ky

     

49

 

Dz=E14+F14

 

Kz=N-a

   

Sz=Dz/Kz

     

50

 

Dx=Dy-Dz

   

Kx=a-1

   

Sx=Dx/Kx

     

51

                     

52

             

Fр=Sx/Sz

Fкр=FРАСПОБР(0,05;Kx;Kz)

54

 

Если Fр (расчетное) > Fкр, то имеется статистическая зависимость

   

 


Двухвыборочный t-тест с различными дисперсиями - 4.0 out of 5 based on 1 vote

Добавить комментарий


Защитный код
Обновить